eu-west-1 log aggregation delayed
Incident Report for Galaxy
Resolved
We have resolved the log aggregation issue.
Only 50% of applications running without IP whitelisting were affected by the delay, no logs were lost.
Posted 12 months ago. Apr 12, 2018 - 12:00 PDT
Investigating
We are investigating an issue where container logs are not being collected and indexed.

The health of hosted applications is unaffected, this just affects logging.
Posted 12 months ago. Apr 12, 2018 - 09:55 PDT