Log collection issues in the EU region
Incident Report for Galaxy
Resolved
We are no longer seeing issues with log reading and writing operations in our Galaxy EU region which were caused by a routing issue in the network fabric of our vendor's infrastructure. While this caused logs to be temporarily inaccessible, log data was backfilled from Galaxy log buffers when normal operation resumed and we have not observed any holes or lapses in this log data.
Posted 5 months ago. Jan 18, 2019 - 10:23 PST
Monitoring
Our vendor has reported that the event causing failures in reading and writing logs in the EU region has stabilized and should no longer be causing problems for Galaxy customers in the region. We will continue to monitor the situation and provide further updates soon.
Posted 5 months ago. Jan 18, 2019 - 07:54 PST
Identified
We are experiencing issues reading and writing logs in the EU region due to an outage of our log storage provider. Our provider is working on the issue; you can see their status page about it at https://cloud-status.elastic.co/incidents/01d59btqhy3c

Galaxy app machines buffer logs to disk locally, so logs for your EU apps should get backfilled once our provider fixes their issue.
Posted 5 months ago. Jan 18, 2019 - 04:41 PST
This incident affected: Galaxy EU Infrastructure.