Issues streaming logs
Incident Report for Galaxy
Resolved
This incident has been resolved.
Posted 25 days ago. Jul 26, 2018 - 03:53 PDT
Monitoring
This issue appears to be resolved, however logging entries in the Web UI may still be behind for some users / apps.
Posted 25 days ago. Jul 25, 2018 - 20:58 PDT
Investigating
We are experiencing a partial outage in our logs cluster. Logs from some apps may not properly appear in the web UI.
Posted 25 days ago. Jul 25, 2018 - 16:26 PDT
This incident affected: Galaxy US infrastructure.