Internet-wide DNS outage having some effects on Galaxy
Incident Report for Meteor Cloud
Resolved
GitHub and ZenDesk appear to be stable for now.
Posted Oct 21, 2016 - 20:58 EDT
Investigating
There is apparently a large scale DDOS on the Dyn DNS provider which is causing problems for many services. While the core of Galaxy seems to be unaffected, new app deploys that require sourcing npm packages from GitHub may not work. Our ZenDesk support queue may be affected; if you cannot successfully file tickets, email support@meteor.com instead
Posted Oct 21, 2016 - 13:37 EDT