Network issues in EU cluster
Incident Report for Galaxy
Resolved
AWS posted this to their status page: "Between 2:41 and 2:56 PM PST some EC2 instances experienced elevated DNS resolution errors in the EU-WEST-1 Region. As a result of this, some AWS services experienced elevated errors and increased latency. The issue has been resolved and the service is operating normally."

This matches the times that we saw issues, so we are resolving this incident.
Posted 5 months ago. Mar 01, 2018 - 16:23 PST
Monitoring
The incident seems to have subsided. We are continuing to monitor.
Posted 5 months ago. Mar 01, 2018 - 15:44 PST
Investigating
We are observing network connectivity issues from some of our machines in the EU cluster. While the AWS status page (http://status.aws.amazon.com/) does not yet mention a known issue, we have heard that other AWS customers are observing similar issues in eu-west-1. We are monitoring the situation.
Posted 5 months ago. Mar 01, 2018 - 15:06 PST