Logs delayed in US cluster
Incident Report for Galaxy
Resolved
We have recovered our log cluster. Logs from the past hour should be streaming in now, and logs should now be visible in the app again.
Posted 3 months ago. Sep 23, 2018 - 16:40 PDT
Update
This incident also is preventing many users from viewing existing logs. We are still trying to restore the log cluster.
Posted 3 months ago. Sep 23, 2018 - 16:29 PDT
Investigating
We are investigating issues with the log servers in the US cluster. Transmission of logs from your containers to storage may be delayed.
Posted 3 months ago. Sep 23, 2018 - 15:38 PDT
This incident affected: Galaxy US infrastructure.