EU-West Logging
Incident Report for Galaxy
Resolved
Log aggregation in eu-west is back to normal.
Posted 9 months ago. Oct 31, 2017 - 14:11 PDT
Monitoring
We are in the process of rolling out a fix to our logging system.
Log aggregation may be delayed for the next few hours while the system catches up.
Posted 9 months ago. Oct 31, 2017 - 08:02 PDT
Identified
We have identified an issue affecting log aggregation in the EU cluster.
Application hosting infrastructure is not affected, only application logging.
Posted 9 months ago. Oct 31, 2017 - 07:10 PDT