Network connectivity issues in us-east-1
Incident Report for Galaxy
Resolved
Network connectivity has been restored in us-east-1.
Posted about 1 year ago. Aug 02, 2017 - 17:27 PDT
Update
Our service provider reports that network connectivity is starting to be restored to the affected availability zone.
Posted about 1 year ago. Aug 02, 2017 - 17:12 PDT
Identified
Our service provider is experiencing network connectivity issues within a single availability zone of it's us-east-1 data center. We are monitoring the situation.
Posted about 1 year ago. Aug 02, 2017 - 17:02 PDT