containers pending in one AZ
Incident Report for Galaxy
Resolved
New machine capacity is online and container starts have caught up. All containers should be back online. Apologies for the inconvenience.
Posted 9 months ago. Aug 22, 2017 - 14:35 PDT
Identified
Due to a machine failure, some containers in one AZ are not starting while capacity is restored. We expect the automatically launched replacement machine to be up and containers to start shortly.
Posted 9 months ago. Aug 22, 2017 - 14:22 PDT