Investigating reports of deployment failures
Incident Report for Galaxy
Resolved
We believe we have addressed both causes of today's deployment failures. Galaxy deploys should be functional now.
Posted 11 months ago. Apr 16, 2018 - 12:39 PDT
Identified
We have found two recently-introduced root causes of Galaxy deployment issues. One causes slow speeds or 'internal error'; the other prevents users from removing or transferring apps. We are working on resolving both issues.
Posted 11 months ago. Apr 16, 2018 - 11:39 PDT
Investigating
We are investigating reports of "internal error" reported to users running `meteor deploy`.
Posted 11 months ago. Apr 16, 2018 - 10:15 PDT