Atmosphere.js is down
Incident Report for Galaxy
Resolved
Atmospherejs.com is back up
Posted over 1 year ago. Dec 13, 2017 - 17:58 PST
Investigating
We are aware of a problem that has caused Atmospherejs.com to be down, and we are actively working on resolving it.
Posted over 1 year ago. Dec 13, 2017 - 16:36 PST