Galaxy Frontend - Downtime in Europe and Asia

Incident Report for Meteor Cloud

Resolved

This incident has been resolved.
Posted 1 year ago. Nov 20, 2023 - 17:32 EST

Update

We are continuing to monitor for any further issues.
Posted 1 year ago. Nov 20, 2023 - 17:31 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 1 year ago. Nov 20, 2023 - 17:00 EST

Identified

The issue has been identified and a fix is being implemented.
Posted 1 year ago. Nov 20, 2023 - 16:33 EST

Investigating

We are currently investigating this issue.
Posted 1 year ago. Nov 20, 2023 - 16:29 EST
This incident affected: Galaxy EU Infrastructure and Galaxy AP Infrastructure.