Downtime at our database service provider.
Incident Report for Meteor Cloud
Resolved
This incident is now resolved.

We have successfully restored all the affected services, and the data resynchronization process was completed successfully.
Posted Nov 01, 2023 - 20:45 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 31, 2023 - 20:59 EDT
Identified
We regret to inform you that we recently encountered some access issues with our Galaxy, APM, Meteor Accounts, Atmosphere, and Dashboard services due to a downtime experienced by our database service provider.

I'm pleased to report that while the applications hosted on Galaxy remained unaffected, there was a disruption in deploy functionalities. Additionally, applications integrated with accounts.meteor.com experienced difficulties with login processes.

In order to restore normal operations, we initiated a backup restoration process. However, please be aware that this might lead to some temporary absence of certain packages. As soon as our database provider is back up, we will perform a comprehensive data resynchronization to rectify any discrepancies.

Please rest assured that our dedicated team is working diligently to ensure a seamless transition back to full functionality.
Posted Oct 31, 2023 - 20:59 EDT
Update
We are continuing to investigate this issue.
Posted Oct 31, 2023 - 14:34 EDT
Investigating
We are currently experiencing access issues with Galaxy, Meteor Accounts, APM, Atmosphere and Dashboard due to downtime from our database service provider.

Customer applications hosted on Galaxy will not be affected. However, deploys are currently not functioning properly. We would also like to inform you that apps integrated with accounts.meteor.com may not be able to use sign-in and sign-up processes.

Our team is actively addressing these issues to restore normal operations as soon as possible. We appreciate your patience and understanding during this time.
Posted Oct 31, 2023 - 14:34 EDT
This incident affected: Galaxy management interface, Meteor Accounts server, Meteor APM, and Meteor Cloud.