Problem with viewing some metrics in APM

Incident Report for Meteor Cloud

Resolved

This incident has been resolved.
Posted Aug 10, 2023 - 16:28 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 10, 2023 - 12:37 EDT

Investigating

System metrics like CPU and Memory are having issues.
Posted Aug 10, 2023 - 11:13 EDT
This incident affected: Meteor APM.