Galaxy UI and PushToDeploy issue
Incident Report for Meteor Cloud
Resolved
This incident has been resolved.
Posted Apr 25, 2024 - 16:55 EDT
Update
We are continuing to monitor for any further issues.
Posted Apr 25, 2024 - 09:32 EDT
Monitoring
We have implemented a solution for the issue, and our team is currently monitoring the affected services closely.
Posted Apr 24, 2024 - 20:54 EDT
Investigating
Hi there,

We regret to inform you that our service is currently experiencing a temporary disruption. Our technical team is actively working to address the issue and restore normal functionality as quickly as possible.

Please rest assured that we are taking immediate and decisive action to resolve the situation. Our top priority is to minimize any inconvenience this may have caused you. We understand the importance of our service to your operations, and we are committed to getting things back to normal at the earliest.

We appreciate your patience and understanding during this time. Regular updates on the progress of the restoration will be provided here: status.meteor.com, and we will notify you as soon as the service is fully operational again.

We appreciate your understanding.

Regards,
Support Team
Posted Apr 24, 2024 - 20:27 EDT
This incident affected: Galaxy US infrastructure and Meteor Cloud.