Meteor.js version 2.13.1 is not compatible with Linux
Incident Report for Meteor Cloud
Resolved
A new version of Meteor has been released to fix the issue. It is the latest version available for our installation systems.
Release Meteor Version: 2.13.3
Posted Sep 08, 2023 - 16:17 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 07, 2023 - 17:05 EDT
Investigating
The latest Meteor.js version 2.13.1 is not compatible with Linux. You may see an error if you use a CI to deploy your application and 2.13.1 is installed. The current workaround is to ensure you have 2.13.0 running ( curl https://install.meteor.com/\?release\=2.13.0 | sh ) or ( npm install -g meteor@2.13.0 ) installed on your servers. We are working to release a fix soon in version 2.13.2.
Posted Sep 07, 2023 - 17:03 EDT
This incident affected: Meteor Cloud.