Exporting logs from apps deployed to Galaxy is temporarily unavailable
Incident Report for Meteor Cloud
Resolved
This incident has been resolved.
Posted Jul 01, 2022 - 19:25 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 01, 2022 - 19:01 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 01, 2022 - 19:00 EDT
Investigating
We are currently working on an issue on the Galaxy that is blocking the export of logs.

We are very sorry for the incident and we are working as fast as we can to fix this as soon as possible.
Posted Jul 01, 2022 - 13:21 EDT
This incident affected: Galaxy US infrastructure, Galaxy EU Infrastructure, and Galaxy AP Infrastructure.