Problem in viewing metrics in APM

Incident Report for Meteor Cloud

Resolved

This incident has been resolved.
Posted Jun 01, 2023 - 12:53 EDT

Monitoring

There was a problem with the APM metrics that occurred on May 28th and 29th. The problem only happened with some apps.
It's possible that the Apps graph in APM could appear empty at this time.

We are still monitoring this incident.
Posted May 30, 2023 - 08:49 EDT

Identified

We've identified the issue and are making a fix.
Posted May 29, 2023 - 13:50 EDT

Investigating

We are currently investigating this issue.
Posted May 29, 2023 - 12:49 EDT
This incident affected: Meteor APM.