AWS Australia InternetConnectivity operational issue
Incident Report for Meteor Cloud
Resolved
AWS solved the issue.
Posted Mar 07, 2021 - 18:02 EST
Update
We are continuing to monitor for any further issues.
Posted Mar 07, 2021 - 18:02 EST
Monitoring
We have seen that AWS is having internet connectivity troubles from international connections directed to hosts in Australia. All our services are operating, but you might see a failed request anytime due to this. If you are serving inside Australia, this doesn't impact you.

We are monitoring AWS fix on this matter, but until now, the impact is low.
Posted Mar 07, 2021 - 13:31 EST
This incident affected: Galaxy AP Infrastructure.