Intermittent 404s downloading Node.js during deploys
Incident Report for Meteor Cloud
Resolved
This incident has been resolved.
Posted Mar 20, 2023 - 09:12 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2023 - 17:11 EDT
Investigating
This is an issue related to Node.js, but it affects the deploys on Galaxy. During the deploys, when attempting to download Node.js, it returns an error.

For more details on this issue, please go to the official status page for Node.js at https://status.nodejs.org/incidents/svk1f6czgxy6
Posted Mar 16, 2023 - 12:51 EDT
This incident affected: Node.js.