AWS High API error rate
Incident Report for Meteor Cloud
Resolved
AWS has implemented a fix that might still take some time to apply and reestablish all API services, but it's back responding to API calls.

Galaxy impact was mild, and all services have resumed the normal operation.
Posted Dec 07, 2021 - 18:46 EST
Identified
US-EAST-1 components are returning a high volume of errors during AWS API calls. This can affect the time needed for allocating new containers. We are monitoring AWS status page for more details: https://status.aws.amazon.com

Currently, no running containers are impacted.
Posted Dec 07, 2021 - 13:10 EST
This incident affected: Galaxy US infrastructure.