Instability on our Galaxy Database System Provider
Incident Report for Meteor Cloud
Resolved
We have received the information that our provider is fully operational. We thank you for your understanding.
Posted Oct 30, 2024 - 12:57 EDT
Monitoring
We are continuously monitoring our provider.
Posted Oct 30, 2024 - 10:42 EDT
Identified
The issue has been identified; it is related to our database's main provider API. We are actively monitoring their status and performing internal tests to ensure stable performance to our users.
Posted Oct 30, 2024 - 09:48 EDT
Investigating
We are currently investigating this issue.
Posted Oct 30, 2024 - 09:30 EDT
This incident affected: Galaxy Databases.