IP Whitelisting failures on AP-SOUTHEAST-2
Incident Report for Meteor Cloud
Resolved
We've fixed the issue.

It was a misconfiguration on our side that changed the NAT gateway from the auto-scaling groups of the professional plan, so new machines were using the wrong NAT gateway without the fixed list of IPs.

Sorry for this trouble and if you have any questions please open a ticket at support@meteor.com.
Posted Dec 15, 2021 - 10:12 EST
Monitoring
We've fixed the auto-scaling groups to use the correct NAT gateways so IP white listening is working fine again.
Posted Dec 15, 2021 - 10:03 EST
Identified
We have identified that the new machines in the whitelist cluster were being created in a different subnet than the public exposed IP list, causing issues with applications using whitelist in providers.
We have applied a change to our auto-scaling groups that requires machine reinitialization, we are applying it right now. The issue should be solved in some minutes.
Posted Dec 15, 2021 - 09:54 EST
Investigating
We are investigating an issue with IP Whitelisting in Asia. Some connections might be being made with other IPS instead of the ones listed in our whitelist list.

If your app is affected, please disable momentaneously the whitelist in your MongoDB or Redis while we fix this issue.
Posted Dec 15, 2021 - 09:23 EST
This incident affected: Galaxy AP Infrastructure.