CDN not responding (Meteor installs and packages)
Incident Report for Meteor Cloud
Resolved
Our CDN provider suspended our account by mistake. It's active again and operating as expected.

We are analyzing with them why this has happened.

All the packages files and tarballs of Meteor are preserved and no data was lost, the issue was just in the CDN and not the content itself.
Posted Mar 16, 2021 - 20:08 EDT
Investigating
Hi, our CDN is not responding to our requests.

This affects Meteor installs and also packages download.

We are in contact with them to restore the service as soon as possible.
Posted Mar 16, 2021 - 19:23 EDT
This incident affected: Meteor package server.