Some Galaxy deploys are failing
Incident Report for Meteor Cloud
Resolved
This incident has been resolved.
Posted Jan 26, 2021 - 11:34 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 26, 2021 - 11:32 EST
Identified
We identified an issue with a deploy release 15 minutes ago that affects deploys. If you are seeing an internal server error when deploying from the cli, please wait 15 minutes as we are already deploying the fix.
We are sorry for the inconvenience.
Posted Jan 26, 2021 - 10:28 EST
This incident affected: Galaxy US infrastructure.