Email System Performance Issue

Incident Report for Meteor Cloud

Resolved

This incident has been resolved.
Posted Jan 31, 2024 - 12:07 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 28, 2024 - 10:09 EST

Investigating

We would like to inform you about an issue with our email sending system, causing delays and excessive email dispatch. We are actively working to resolve the situation promptly. Thank you for your understanding.
Posted Jan 28, 2024 - 10:09 EST
This incident affected: Meteor Cloud.