Some US apps run without IP whitelisting
Incident Report for Galaxy
Resolved
We've analyzed the apps run on the affected machine and none of them appear to have had any IP-whitelisting-related errors. We have restored the cluster to its normal state.
Posted over 1 year ago. Aug 03, 2017 - 16:39 PDT
Monitoring
A small number of US apps with IP whitelisting enabled were run on a machine without IP whitelisting configured for the 20 minute period between 16:07 and 16:27 Pacific time. We are restarting all affected containers on the correct machine now.
Posted over 1 year ago. Aug 03, 2017 - 16:32 PDT