Increased service latency, intermittent deploy errors (EU)
Incident Report for Galaxy
Resolved
Upgrade complete.
Posted 10 months ago. Jul 18, 2017 - 23:40 PDT
Identified
We have identified a database bottleneck in our EU region. We are currently performing a rolling upgrade, which should have no impact to users.
Posted 10 months ago. Jul 18, 2017 - 22:01 PDT