Connectivity issues in the US cluster
Incident Report for Galaxy
Resolved
The AWS issue is resolved. We do not know of any direct user impact of this issue.
Posted 6 months ago. May 31, 2018 - 16:40 PDT
Monitoring
So far, we have identified one failed machine which seems related to the AWS issue. We are not seeing any other current issues. Please contact support@meteor.com if you are experiencing other issues in your apps.
Posted 6 months ago. May 31, 2018 - 15:57 PDT
Investigating
We are experiencing some issues with some of our app machines in the US region. We believe these are rooted in connectivity issues in AWS. We are migrating to other availability zones. See http://status.aws.amazon.com/ for other details.
Posted 6 months ago. May 31, 2018 - 15:48 PDT
This incident affected: Galaxy US infrastructure.