Logs may be delayed
Incident Report for Galaxy
Resolved
We have alleviated the underlying issue. We have not seen errors in nearly two hours. This appears to be resolved.
Posted 11 months ago. Oct 25, 2017 - 09:59 PDT
Monitoring
We are investigating issues writing to our log clusters. Some logs may be delayed.
We are in the process of applying a fix to our logging cluster. We are not observing any more errors with logs.
(This incident was erroneously created on the wrong status page earlier this morning: http://status.apollodata.com/incidents/c121dlln8zld)
Posted 11 months ago. Oct 25, 2017 - 09:04 PDT