Galaxy logs in US-East are experiencing issues.
Incident Report for Galaxy
Resolved
The issue with our provider has been resolved and Galaxy logs are now functioning. Logs from during the outage will be backfilled.
Posted 5 months ago. May 03, 2018 - 21:52 PDT
Monitoring
This looks to be resulting from a failure within AWS infrastructure. We are waiting for this issue to be resolved: https://found.statuspage.io/incidents/fmzsbfrr06g1
Posted 5 months ago. May 03, 2018 - 18:16 PDT
This incident affected: Galaxy US infrastructure and Galaxy management interface.