Issues logging in with "meteor login"
Incident Report for Galaxy
Resolved
Logins using "meteor login" have now been fixed. All systems are back to normal operation.
Posted 4 months ago. Feb 15, 2019 - 10:23 PST
Investigating
Some customers have reported issues around being able to login using "meteor login". We have been able to re-create the issue, and are currently investigating.
Posted 4 months ago. Feb 15, 2019 - 09:21 PST
This incident affected: Meteor Developer Accounts server.