Management interface not loading
Incident Report for Meteor Cloud
Resolved
This incident has been resolved.
Posted Sep 21, 2016 - 14:44 EDT
Monitoring
A fix has been deployed and we are verifying now.
Posted Sep 21, 2016 - 14:32 EDT
Update
We continue to see intermittent issues with the galaxy management interface. We're working to resolve the problem. Our apologies for the inconvenience.

At this time, we believe this only affects the management interface and all hosted applications continue to serve normally.
Posted Sep 21, 2016 - 13:51 EDT
Identified
We believe we have identified the issue and are working on a fix.
Posted Sep 21, 2016 - 11:32 EDT
Investigating
We are investigating reports that the galaxy management interface is not loading for some users.
Posted Sep 21, 2016 - 10:45 EDT