Problems serving docs.meteor.com and galaxy-guide.meteor.com
Incident Report for Meteor Cloud
Resolved
(Marking this incident as resolved as the doc sites seem entirely fixed — leaving the Galaxy incident open for now.)
Posted Feb 28, 2017 - 17:33 EST
Monitoring
Amazon's outage seems to have mostly subsided. Deployments and container starts are now operational. We are monitoring to ensure that everything continues to work well. Please contact support if you see any further issues.
Posted Feb 28, 2017 - 17:32 EST
Update
Amazon believes they will have improved the situation within another hour, according to the AWS status page.
Posted Feb 28, 2017 - 16:03 EST
Update
Note that this likely affects other MDG services such as the Meteor package server.
Posted Feb 28, 2017 - 13:16 EST
Identified
Amazon has acknowledged the S3 issue on their status page.

Note that our docs sites are open source, so you can clone and run them on your own machine! See https://github.com/meteor/docs and https://github.com/meteor/galaxy-docs
Posted Feb 28, 2017 - 13:08 EST
Investigating
Some Meteor sites, such as docs.meteor.com and galaxy-guide.meteor.com, appear to be having issues. This appears to be based on an underlying problem with Amazon S3.
Posted Feb 28, 2017 - 12:46 EST