EU-west logging issues
Incident Report for Galaxy
Resolved
We fixed a misconfiguration that made logs take too long to catch up when they get far behind, and log forwarding is now caught up in EU for all apps.
Posted 11 months ago. Jul 12, 2017 - 16:10 PDT
Update
We are continuing to stream old logs from this period to our log servers.
Posted 11 months ago. Jul 12, 2017 - 12:59 PDT
Identified
We are starting to restart log forwarding. Old logs from the outage period should start to appear in the log interface.
Posted 11 months ago. Jul 12, 2017 - 10:59 PDT
Update
We are working to repair the EU logs cluster. New logs from apps may not appear during this process, but should be buffered and appear when we finish.
Posted 11 months ago. Jul 12, 2017 - 10:12 PDT
Investigating
We are investigating potential issues with log delivery in the EU-West cluster.
Posted 11 months ago. Jul 12, 2017 - 09:26 PDT