Delayed APM metrics
Incident Report for Galaxy
Resolved
We’ve completed upgrades to our database to restore APM service. Metrics are no longer delayed and the service is operating normally.

Unfortunately, as part of the upgrade process there was a small blip in metric collection at approximately 20:40 UTC -- users may see partial statistics for a few minutes around this time.

Thank you for your patience as we worked through this issue, and our apologies for any inconvenience.
Posted 8 months ago. Jun 28, 2017 - 15:43 PDT
Identified
We've identified an issue with Meteor APM metrics being delayed. We are working to fix the issue now. We do not believe any data is missing, and all metrics should return to normal once the system processes the backlog of data.
Posted 8 months ago. Jun 28, 2017 - 12:38 PDT