Partial loss of connectivity to eu-west-1 region
Incident Report for Meteor Cloud
Resolved
Our monitoring indicates that this incident is resolved.
Posted Aug 16, 2016 - 00:26 EDT
Investigating
Our monitoring is indicating that some regions of the world may be having difficulty connecting to our servers in Amazon's eu-west-1 region. If you are experiencing this, please contact Galaxy support.
Posted Aug 15, 2016 - 22:05 EDT