Meteor Package server down
Incident Report for Galaxy
Resolved
The package server has returned to normal operation and `meteor` commands (including `meteor add`, `meteor remove` and `meteor deploy`) should no longer be exhibiting "500" errors.
Posted 7 months ago. Apr 13, 2018 - 09:10 PDT
Monitoring
Package database-related commands appear to be working again after restarting all containers of the package server, though we will continue to monitor the logs to make sure the problem does not reappear.
Posted 7 months ago. Apr 13, 2018 - 08:27 PDT
Investigating
The `meteor add` and `meteor update` commands are failing with 500 errors, due to apparent database problems.

This incident is being tracked in this GitHub issue: https://github.com/meteor/meteor/issues/9813
Posted 7 months ago. Apr 13, 2018 - 08:17 PDT